Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags 'l395; uma cor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Categories
    • Printers and Copiers
    • Sublimation and Customization
    • Clipping Plotter
    • 3D Printers
    • ICC Color Profile
    • Courses and Training
    • Websites, Internet and Virtual Stores
    • Outros

Categories

  • Printers
    • Miscellaneous Files
    • HP
    • Epson
    • Canon
    • Brother
    • Samsung
    • Okidata
    • Xerox
    • Zebra
    • Bematech
    • Toshiba
    • Konica Minolta
  • Sublimação
    • Gabinetes y Moldes
    • Softwares
    • Dicas and Documents
    • Manuals
  • Personalização
    • PVC card
    • Arts, Images and Vectors
    • Text Fonts
    • Useful Sites
  • Softwares
  • Electronics
  • 3D Printers
  • Clipping Plotter
  • Websites, Internet and Virtual Stores
  • Creation of ICC Color Profile
  • Other Miscellaneous Files
  • Upload - Send a file

Product Groups

  • KEY - FIRMWARE CHIPLESS
  • KEY - WICRESET SOFTWARE
  • Color Profile Creation
  • Services

Categories

There are no results to display.

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Olá pessoal, espero que vocês possam me ajudar. Eu comprei uma Epson L395, e comecei a usá-la no dia 20/08, pretendo usá-la para fazer transfer em camisas, portanto comprei tinta pigmentada na inktec. Quando imprimi a página de teste, ela saiu com alguns riscos brancos, aí fui fazer a verificação dos jatos, e estava faltando vários riscos das tintas coloridas, aí fiz limpeza do cabeçote e imprimi novamente, resolveu parcialmente, aí fui fazer o alinhamento do cabeçote, a impressora imprimiu duas páginas do alinhamento, e na terceira folha ela passou a imprimir apenas em magenta. Já fiz eliminação total da tinta, e ela só puxou a magenta para o dispenser. Já tentei a pressurização dos cartuchos damper, e todas as tintas fluem normalmente pelos cabos, já troquei as tintas com a seringa, mas continua com o mesmo problema. Pelas informações que recolhi, pode ser problema na sucção da tinta, mas não sou expert com impressoras, então tenho medo de danificar alguma peça, e não sei mais o que fazer. Imprimi a folha de teste de 7 cores da Sulink, pra vocês verem como sai a impressão, imagem em anexo. Espero que alguém possa me ajudar, e já agradeço antecipadamente. img20170823_10272787.pdf
×
×
  • Create New...

Important Information

By using this site, you agree to our Policies.