Jump to content
  • 0
Sign in to follow this  
Gustavo10

Gustavo

Question

Ola, minha impressora canon mg2410 não entra no modo de serviço, quando ligo ele fica piscando a luz de alerta e a luz de ligar,.já fiz o reset de segurar o botão de ligar e o botão parar 5 vezes, mas depois continua piscando...como resolver? 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Ola para esse modelo MG2410 o reset não funciona e também não tem reset para esse modelo. abraço

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

selecionados.png.c0bb0cb32275f867ca7c482c08f5fef1.png
O Fórum Sulink é um dos principais sites para troca de informações, ajuda, suporte técnico, downloads e compras de itens relacionado a Impressoras e Sublimação. Criado com base na experiência e qualidade da Loja Sulink, empresa fundada por Ramon Piekarski e também gerenciada pelos irmãos Renan Piekarski e Robin Piekarski, o site é hoje referência mundial e está disponível em quatro idiomas.


Clique aqui e saiba mais sobre a Sulink

Redes Socias e Contato

Credibilidade e Segurança

Ver se este site é seguro     Ver as formas de pagamento

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy e Guidelines.