Jump to content
  • 0

Workforce 5710 e 5790 deixam de reconhecer a caixa de manutenção


Jesion

Question

Olá a todos. Temos 4 máquinas Epson Workfoce C-5710 e C-5790 novinhas e paradas pelo mesmo motivo: Já não reconhecem mais a Caixa de Manutenção.

• Todas estão com contadores perto de 30 ou 50k. 

• Utilizamos cartucho recarregável, resetamos com o Software disponibilizado aqui. 

• Utilizamos o reseter da Caixa de Manutenção assim que passa da metade do uso.
• Alternando as Caixas para testar, a máquina adoecida não reconhece nenhuma caixa, enquanto a caixa dela é reconhecida normalmente nas outras máquinas. 

• Ao retirar a Caixa, ela reconhece que foi retirada e ao recolocar ela tenta reconhecer sozinha antes de dar erro (sinalizando que o contato com o chip ainda funciona)

Não encontrei pessoas com problemas parecidos. Alguém com alguma ideia do que fazer?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

By using this site, you agree to our Policies.