Jump to content
  • 0

Epson TX 125 Falhando


Vinicius Gomes
 Share

Question

Olá estou com uma impressora Epson TX 125 que não reconhecia alguns cartuchos, mas realizei a troca da plaquinha de contato dos cartuchos e reconhece agora.

Porem as impressões estão falhando conforme a foto em anexo.

Realizei a limpeza da cabeça pelo programa da impressora algumas vezes porem não desentupiu, depois realizei o procedimento de limpar a cabeça com uma seringa conforme alguns videos de vocês, no entanto apos monta-la novamente o problema continua ocorrendo.

Poderiam me dar alguma luz de como resolver esse problema. Deveria tentar desuntupir ela novamente?!

 

Grato desde já, e parabéns pelo trabalho de vocês

 

PS: Utilizo cartuchos originais

DSC_0580.jpg

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Administrators

Então, no caso manda uma VERIFICAÇÃO DE JATOS, provavelmente tem alguns bicos entupidos ainda, teria de tentar passar no ultra-som, ou seja, uma limpeza mais pesada ou tentar novamente com a seringa, até todos os jatos saírem corretamente. Abraço!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Policies.