Ir para conteúdo
  • 0
Cor Click

Tinta Magenta falhada na Epson L120

Pergunta

Olá pessoal, 

 

Estou com um pequeno problema na minha impressora Epson L120 que está me deixando praticamente sem cabelos haha...Tenho uma copiadora e utilizo muito as impressoras Epson com tanque de tinta.

 

No sabado minha Epson L120 começou a falhar a tinta magenta de uma forma diferente, quando fazia o teste de dos jatos de tinta, no teste a tinta saia "tremida". Para resolver esse problema, fiz todos os procedimentos, tirei ar dos cartuchos, fiz a limpeza da cabeça de impressão dentro e fora da impressora, troquei a tinta (não fiz a limpeza do reservatorio, apenas troquei) e nada dessa tinta magenta melhorar.

 

Vou deixar uma foto do teste de impressão para vocês verem como está saindo.

 

Alguém teria alguma sugestão do que está acontecendo?

 

Obrigado

Fernando

ec08966c-2373-4d38-bc53-24664af2968f.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

4 respostass a esta questão

Recommended Posts

  • 0

Acabei de retirar a cabeça de impressão novamente.

Ela está extremamente entupida, nem solução de limpeza está passando por ela mais.

 

Esse problema começou a acontecer, depois que comprei essa tinta aqui

https://produto.mercadolivre.com.br/MLB-729191008-refil-tinta-para-impressora-l375-l210-l355-l365-3x500ml-_JM

 

Será que tem algo haver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0
Postado (editado)

@Cor Click  Estou com o mesmo problema e usei a mesma tinta,

Você conseguiu resolver ou teve que trocar a cabeça de impressão?

Editado por foxbricio

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

@Cor Click @foxbricio Esse problema normalmente se da devido a tinta ruim mesmo (nesse caso ela é muito ácida), ela acaba corroendo a cabeça de danifica permanentemente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

Foi isto mesmo, tinta ruim.

E para piorar fui dar uma de curioso tentando desentupir conforme alguns videos e tutoriais na internet, e acabei deixando o local onde vai o flete úmido.

Resultado: quando liguei a maquina ela funcionou por 30 segundos e apagou. queimou a cabeça de impressão e placa logica.

 

Tive que comprar outra maquina, bom que agora aprendi a usar tinta boa e não mexer onde não deve rsrsr.

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×

Informação importante

Ao usar este site, você concorda com nossos {termos}.