Ir para conteúdo
  • 0
Cor Click

Tinta Magenta falhada na Epson L120

Pergunta

Olá pessoal, 

 

Estou com um pequeno problema na minha impressora Epson L120 que está me deixando praticamente sem cabelos haha...Tenho uma copiadora e utilizo muito as impressoras Epson com tanque de tinta.

 

No sabado minha Epson L120 começou a falhar a tinta magenta de uma forma diferente, quando fazia o teste de dos jatos de tinta, no teste a tinta saia "tremida". Para resolver esse problema, fiz todos os procedimentos, tirei ar dos cartuchos, fiz a limpeza da cabeça de impressão dentro e fora da impressora, troquei a tinta (não fiz a limpeza do reservatorio, apenas troquei) e nada dessa tinta magenta melhorar.

 

Vou deixar uma foto do teste de impressão para vocês verem como está saindo.

 

Alguém teria alguma sugestão do que está acontecendo?

 

Obrigado

Fernando

ec08966c-2373-4d38-bc53-24664af2968f.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

4 respostass a esta questão

Posts Recomendados

  • 0

Acabei de retirar a cabeça de impressão novamente.

Ela está extremamente entupida, nem solução de limpeza está passando por ela mais.

 

Esse problema começou a acontecer, depois que comprei essa tinta aqui

https://produto.mercadolivre.com.br/MLB-729191008-refil-tinta-para-impressora-l375-l210-l355-l365-3x500ml-_JM

 

Será que tem algo haver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

@Cor Click  Estou com o mesmo problema e usei a mesma tinta,

Você conseguiu resolver ou teve que trocar a cabeça de impressão?

Editado por foxbricio

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

@Cor Click @foxbricio Esse problema normalmente se da devido a tinta ruim mesmo (nesse caso ela é muito ácida), ela acaba corroendo a cabeça de danifica permanentemente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

Foi isto mesmo, tinta ruim.

E para piorar fui dar uma de curioso tentando desentupir conforme alguns videos e tutoriais na internet, e acabei deixando o local onde vai o flete úmido.

Resultado: quando liguei a maquina ela funcionou por 30 segundos e apagou. queimou a cabeça de impressão e placa logica.

 

Tive que comprar outra maquina, bom que agora aprendi a usar tinta boa e não mexer onde não deve rsrsr.

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder esta pergunta...

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


selecionados.png.c0bb0cb32275f867ca7c482c08f5fef1.png
O Fórum Sulink é um dos principais sites para troca de informações, ajuda, suporte técnico, downloads e compras de itens relacionado a Impressoras e Sublimação. Criado com base na experiência e qualidade da Loja Sulink, empresa fundada por Ramon Piekarski e também gerenciada pelos irmãos Renan Piekarski e Robin Piekarski, o site é hoje referência mundial e está disponível em quatro idiomas.


Clique aqui e saiba mais sobre a Sulink

Redes Socias e Contato

Credibilidade e Segurança

Ver se este site é seguro     Ver as formas de pagamento

• Entre em contato conosco por e-mail, ticket de suporte, mensagem, whatsapp e aguarde que em breve respondemos. O gerenciamento do Site Fórum Sulink é realizado pela Loja Sulink de Pinhais/PR e o horário de atendimento é de Segunda a Sexta-Feira das 8h às 18h - Exceto Feriados. 

×
×
  • Criar Novo...

Informação Importante

Ao usar este site, você concorda com nossos Termos de Uso, Política de Privacidade e Regras.