Jump to content
  • 0

MG3510 só liga o led e não desliga , só tirando da tomada


balihai
 Share

Question

Ola , a todos ,  tenho uma impressora canon mg 3510 , ela somente liga o led verde , e não faz nenhum movimento e barulho , e não desliga no botão power  , só se tirar da tomada , se apertar o botao stop reset acende a luz amarela e fica acesa fixa , e também nao funciona nada , depois só desliga tirando da tomada , alguem pode me ajudar sera que ainda tem conseto ? obrigado pela ajuda

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Administrators

Desliga ela da tomada, segura o botão power por uns 30 segundos, e solta.
Aí conecta o cabo USB da impressora no computador.
Conecta o cabo de energia na impressora.
Liga a impressora.
No PC abre as Preferências da impressora e vai na guia Manutenção.
Clica no botão "obter status da impressora", e veja a mensagem que aparece.
Tira uma foto da mensagem e posta aqui para analisarmos.
Abraço!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Policies.