Jump to content
  • 0

Carro de impressão - Epson Stylus Photo R290


Licinio
 Share

Question

Fui limpar a cabeça de impressão retirando-a, conforme video. Ao remontar e ligar, o carro de impressão corre para a direita, bate com força e retorna para o meio do percurso, acendendo as luzes de tinta e papel. Desligo, ligo novamente e se repete o descrito. O que aconteceu? Como regular o carro de impressão?

  • Like 1
Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0
  • Administrators
Agora, Ramon Piekarski disse:

Olá, Licino.

 

Esse modelo tem um cabo flat pequeno que fica ali junto no carro de impressão e vai conectado em um sensor que fica atrás desse carro, da uma olhada que provavelmente você sem querer desconectou ele, aí terá de reconectar novamente.

Se tivesse combinado não teria dado tão certo e ao mesmo tempo 😂😂

Link to comment
Share on other sites

  • 0
10 minutos atrás, Renan Piekarski disse:

Olá Licilo, de uma verificada se você não tirou a fita encoder do ligar aquela transparente verifique também se não tirou o cabo flat do sensor da fita encoder do lugar, ele fica bem atras do carro de impressora. 

Difícil de olhar, mas usei o celular para isso e me parece que está conectado. Para ter certeza mesmo, eu teria que desmontar a impressora para acessar a trazeira do carro de impressão. Pode estar mal conectado. Você conhece algum vídeo que ensina a abriresta impressora?

 

Link to comment
Share on other sites

  • 0
1 hora atrás, Ramon Piekarski disse:

No caso temos um vídeo mostrando os parafusos que precisa retirar para remover a tampa superior e ter acesso ao desejado, no vídeo explicamos o reparo de outro sensor, mas vai lhe explicar como abrir: 

 

 

Vou me preparar para assistir o video e efetuar os procedimentos orientados. Logo que concluir darei o retorno. Mas, muito obrigado pela resposta imediata.

Link to comment
Share on other sites

  • 0
8 horas atrás, Licinio disse:

Vou me preparar para assistir o video e efetuar os procedimentos orientados. Logo que concluir darei o retorno. Mas, muito obrigado pela resposta imediata.

Abri a tampa, mas não dá acesso total à traseira do carro, pois tem uma chapa por onde desliza o carro. No entanto, iluminei com uma pequena lanterna e pude ver que o cabo está conectado. Veja os anexos.IMG_1574.MOV

IMG_1579.JPG

IMG_1580.JPG

IMG_1578.JPG

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Policies.