Jump to content

Question

Minha impressora L4150 se mdo impressão com configuração de papel comum ela imprime, mas se mdo como foto ou formato diferente do A4 ela puxa o papel e da atolamento, mesmo em papel leve ela imprime algumas folhas corretas e depois começa a falhar até parar de sair tinta! 

Gostaria de saber se pode ser problema na placa!

Espero retorno! grato

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Falta sincronismo no disco enconder, limpe o disco lateral, limpe o sensor que fica no encoder ( disco lateral ), pressurize os Dumps, e faça o teste novamente.

PS: Quando a borracha traseira está gasta também causa esse tipo de problema, verifique o desgaste da mesma!

Link to post
Share on other sites
  • 0
Em 24/02/2021 em 19:34, Jose Utiama Junior Utiama disse:

Ja limpei o disco o sensor e não muda nda, esta maquina ja vem com o sensor de papel novo sem ser manual agora é um led que le o papel to desconfiado que seja esta péça, se alguem ja teve problema neste sensor por favor me informe!

Já tive que trocar de dois clientes.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Policies.