Jump to content

Question

Boa noite! Parabéns pelos vídeos do youtube, são bem explicativos e tiram muitas dúvidas. Mas estou com um problema que não encontro solução. Comprei uma epson L120 a +\- um mês, pra substituir minha L355 que deu problema, e ela estava funcionando super bem até ontem. Trabalho com sublimação e estava fazendo umas impressões para estampar umas almofadas (+\- umas 15) quando de repente começou a impressão começou a sair riscada. Fiz verificação de jatos e o resultado foi normal sem nenhuma falha, não indicando para fazer limpeza. Abri a impressora e verifiquei que tinha ar nos cartuchos. Fiz pressurização e depois fiz aquela limpeza pelo software e o problema persistiu. Na verificação dos jatos não aparecia o problema, mas quando mandava imprimir no papel transfer ela começava lisinha, mas a partir da metade começava a riscar. E o cartucho do magenta mais umas duas vezes apresentou bolhas de ar. Repeti este dois procedimentos mais umas 3 vezes e o problema continuou, mas da última vez que fiz verificação de jatos deu falha no magenta. Fiz sucção e apliquei solução de limpeza no cabeçote, mas o problema persistiu. Será que vocês podem me dar alguma orientação, pois não sei mais o que fazer. Tive que cancelar umas duas encomendas hoje por causa disso. Pensei em retirar toda a tinta pela seringa(pra não perder a tinta) pra ver se consigo retirar todo o ar e depois recolocar, será que isso tem lógica? Por favor, será que vocês podem me ajudar?

  • Like 1

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Bom dia, isso me parece damper com defeito, de forma que quando ele está cheio (começo da folha) a impressão sai boa e conforme entra ar no sistema (meio da folha pro fim) a impressão começa a falhar.
Pode ser furo na película do damper ou defeito na vedação do encaixe do damper no cabeçote.

Share this post


Link to post
Share on other sites
  • 0

Amigos, a minha epson L120 parou de imprimir o preto...talvez eu não tenha percebido que a tinta estava acabando. Quando acrescentei mais tinta verifiquei que o preto não mais imprimia. Fiz duas vezes o processo de retirada de ar...não alterou em nada. O que devo fazer?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


selecionados.png.c0bb0cb32275f867ca7c482c08f5fef1.png
O Fórum Sulink é um dos principais sites para troca de informações, ajuda, suporte técnico, downloads e compras de itens relacionado a Impressoras e Sublimação. Criado com base na experiência e qualidade da Loja Sulink, empresa fundada por Ramon Piekarski e também gerenciada pelos irmãos Renan Piekarski e Robin Piekarski, o site é hoje referência mundial e está disponível em quatro idiomas.


Clique aqui e saiba mais sobre a Sulink

Redes Socias e Contato

Credibilidade e Segurança

Ver se este site é seguro     Ver as formas de pagamento

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy e Guidelines.