Jump to content
  • 0
Sign in to follow this  
michel.ecolaser

epson l365 ao ligar só acende os leds mas não funciona o mecanismo

Question

Boa tarde, gostaria de saber se podem me dizer o que fazer, a impressora liga, porém nada se mexe não há movimento de carrinho nem de atuadores

somente os leds ficam acesos no vermelho (wi-fi, tinta e papel) se segurar o cancelar por um tempo começam a piscar de modo alternado ( ligar, tinta e papel)

mas não há movimento, tbm não consigo instalar a impressora pois dá erro na instalação. podem ajudar?

Edited by michel.ecolaser
faltaram informações

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Vamos tentar entender.

 

1 -  Ela funcionava normalmente e de repente parou do nada?

2 - Funcionava, mas quando desligou e ligou, apresentou esse erro?

Tente ir por parte, para entendermos melhor.

3 - Se ela não instala, você baixou o driver ou usou o CD de instalação, e ao conectar da erro uknow, ou está deixando reconhecer automaticamente pelo Windows? além do modo normal, já tentou colocar no modo de serviço e ver se ela reconhece normalmente? Se reconhece no modo de serviço,tente fazer um dowgrade ou atualização para ver se ela volta.

Luzes alternando, é contador de pagina travado, tem que usar o Adjustprogram, mas como você relatou que as luzes só ficam alternando quando você segura o botão, o defeito é outro.

4 - Vou levar em conta que você não tenha feito nada de errado ( se esse for o caso, é um defeito na placa, possa ser que regravando a eprom resolva ).

Transistor em curto e cabeça também causa esse tipo de erro.

Se possível  de informações mais precisa do momento em que estava tudo normal e depois deu erro, que tipo de solução você já tentou?

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

eu instalei e fiz uma impressão de teste, então ela mandou uma atualização e eu desliguei a impressora sem querer durante o processo, daí ela travou tudo.

Share this post


Link to post
Share on other sites
  • 0
16 horas atrás, michel.ecolaser disse:

eu instalei e fiz uma impressão de teste, então ela mandou uma atualização e eu desliguei a impressora sem querer durante o processo, daí ela travou tudo.

Nesse caso, coloque em modo de serviço e efetue Downgrade ou atualização.

É provável que não funcione, então o mais indicado é tirar a eprom da placar, regravar com gravador de bios.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

gente preciso de ajuda tenho uma epson e liguei ela hj dai ela nao para de piscar todos os ledes n sei mais oq fazer pfv se alguem puder me ajudar 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

selecionados.png.c0bb0cb32275f867ca7c482c08f5fef1.png
O Fórum Sulink é um dos principais sites para troca de informações, ajuda, suporte técnico, downloads e compras de itens relacionado a Impressoras e Sublimação. Criado com base na experiência e qualidade da Loja Sulink, empresa fundada por Ramon Piekarski e também gerenciada pelos irmãos Renan Piekarski e Robin Piekarski, o site é hoje referência mundial e está disponível em quatro idiomas.


Clique aqui e saiba mais sobre a Sulink

Redes Socias e Contato

Credibilidade e Segurança

Ver se este site é seguro     Ver as formas de pagamento

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy e Guidelines.